Siddeous

Male
from Boise, ID

    • Siddeous

      Issue with speakers on Compaq CQ50

      in Forums > Issue with speakers on Compaq CQ50 | Follow this topic

      This has been kicking my butt all weekend and it would be my luck that this would be a simple fix that may have been overlooked. Friday night my friend asked me to take a look at her laptop. It would not play sound from the speakers but if you would plug in some headphones it would be fine. The first thing I do is open sound in the control panel to take a look after I confirm in the system tray that the sound is not muted and there is some volume. This laptop a Compaq CQ50-139WM has a Conexant High Definition SmartAudio 221 for a sound card and for what ever reason a High Definition Audio Device via HDMI as well. The funny thing is that this specific model doesn't even have an HDMI port. Speakers was of course set as the default. So I check properties and in the levels tabs the speakers and PC speaker is set to 100 so there is sound.

      I play a song from Itunes and no sound and like I mentioned no sound is coming from the speakers but once I plug in the speakers I can hear some Skynyrd playing. The next thing I do is check to see if there is a driver update for the laptop. The last driver update for this laptop through HP was back in June of 2008 and through system update I can update a newer driver from 10/2/2008. So I decide to completely uninstall the driver and install it from safe mode. Once the driver was installed I rebooted windows and no luck what so ever, still no sound. I then decide to try a clean boot to see if it was a non-microsoft service or application causing this issue. Once I try the clean boot I am still in the same position, no sound what so ever. Getting frustrated I decided to try a Knoppix Linux Boot CD to see if I can easily determine if the speaker problem is hardware or software. Once the CD loaded up I could hear a artificial computer voice coming from the speakers.

      I restarted the computer and was back in Vista, I check to see if there is anything from Conexant in the control panel and sure enough they placed a SmartAudio application in there. I check there and of course there is nothing out of the ordinary, everything is still set to default. I check the event viewer and the only errors I see in abundance if Bonjour, so I'm back to square one.

      I am at my end with this thing and I have invested more time on trying to restore sound to the speakers than was necessary and last night I recommended a clean install since it might just be quicker. Before I do that I thought it might be worth to get a 3rd, 4th, Etc. opinion on the issue.

      To recap I:
      Checked the audio properties from the system tray and also the control panel to make sure the proper audio device is selected, not disabled and there is volume going to it.

      Tried uninstalling and reinstalling drivers from both HP and Windows Updates.

      Another person tried a system restore point without success.

      Ran Knoppix live to determine if the issue was hardware or software- determined it was software by Knoppix.

      Clean boot of Vista to run only Microsoft apps and services still no luck.

      Issue the same if I tried to play sound through WMP, Itunes, IE, etc.

      And of course when I plug in headphones sound plays.

      The system is
      Compaq/HP Presario CQ50-139WM
      Intel Celeron 575 @ 2 Ghz
      2gb ram
      The sound card is a Conexant High Definition Smart Audio 221 Driver Date 10/2/2008 version 4.58.1.0
      Windows Vista Basic SP1

      13 replies

    • Siddeous

      4 days left

      6 years ago

      Until I am a graduate from Boise State.

    • Siddeous

      May 16th

      6 years ago

      I'm graduating from Boise State with an Bachelor's of Applied Science in Computer Network Technology hopefully with Magna Cum Laude honors. Started a new part time job about a month ago, actually I have been helping out since Feb. I am now an 3D animator. Since I am still new to Lightwave I am not as good as the other guys but in time I might be better. Looking to buy a house soon, I originally was planning on buying my aunt's house but I have decided to search for a better opportunity, specifically a neighborhood without a relative living in it. Right now I live in the same neighborhood with both of my aunts although the 3 of us live in 3 different home. I leave my house I see the one aunts house everyday. I live by myself but it doesn't feel like it either. I have found some homes in nearby Meridian which would save me 30k and possibly not have a huge water bill either!

    • Siddeous

      Yikes

      6 years ago

      Middletown Murder suicide

      Reason why I say yikes is that I used to live in this town for little over a year. My parents house is on the other side of town but if I went anywhere lets say safeway I would have passed that house.

    • Siddeous

      Still here

      6 years ago

      I'm still here been busy of the last few months. Like I mentioned I have been busy lately. My office did a biggest loser challenge against the salon below us and while my team lost I lost the most out of all us. Partly due to being the youngest and male. Been looking for a house. Right when I was about to make an offer on this place I liked my aunt makes me this offer on her house. Not exactly what I had in mind but I know the history of the house, its in way good condition, many upgrades and is about 70,000 less. Because it is under her room mates name I am eligible for the tax credit. Been doing more things outside of the house lately. I have started to go to bars and while I still don't care for them, it's fun to go with friends. I also been going to a lot of Hockey games here in Boise. The local team the Steelheads are heading into the playoffs this Saturday.

      Graduation is on May 16th for me and hopefully I will graduate magna cum laude provided if I have high enough grades this semester. Looking into getting a dirt bike to continue losing weight and taking the 3D animation classes at BSU might be landing me a new full time job. Hopefully that will happen and I will be eligible for a professional badge at Comic Con from here on out.

      Downloaded NXE and I don't care for it. But I had to so I can still use my downloads I have since most are from my 1st 360. NXE= fail.

    • Siddeous

      The Semester is over yeah!!

      6 years ago

      The semester is officially over, yippee Ki yay. 3d animation 2 A-, Public access A, Intro to logic C, and 3 pass fail workshops. I wasn't happy with the outcome with my 3d animation course,I could have had a better score. I had all these ideas and was modeling up to the last minute. The alien was all shades of screwed up in terms of the mesh. The Cartmanez is not detailed one damn bit but however I did get to mess with UV maps for the first time to handle the registry. So that leaves me with 4 credits left to get my bachelors of applied science degree. I need to make damn sure to maintain a 3.75 GPA to get Magna Cum Laude. If I am read the transcript right I need to raise my GPA .05 to get back to 3.75. So my plans for next semester.

      Take the public access class again (they change it around so it is not considered a repeat) and I am going to T/A-independent study for the intro to 3d animation course. I want to take this one course but it will be considered a repeat credit even though server 2008 is being taught instead of server 03. I already have thought of exactly what I am going to do and I have been modeling the head for the last week or so (2 hours into it). I am making Mr. Stay Puft in light wave and have it attack downtown boise (either CGI or live action Boise).

    • Siddeous

      It's been a while

      6 years ago

      This school semester has gone by way so fast. My 3d animation project is coming around, I still have lots to do, I figure it needs to be ready for rendering on Dec 5th. My human is almost rigged, I have a problem with the legs bending the wrong way. I think the Alien needs a complete rebuild from the head down but I will deal with that later. With all this going on I am going to have a new cousin within the next couple of weeks. My aunt is due days before thanksgiving and with Murphy's law she will probably go into labor on thanksgiving. Then again she might. I will be weird however if my cousin is born on the 25th. She is being named after my grandmother who died on the 25th 8 years ago. Either way I think I better get the I hate babies shirt (provided if it still available).

    • Siddeous

      Computer locks up during post

      in Forums > Computer locks up during post | Follow this topic

      I just recently added a 320 gb Western Digital EIDE hard drive to my work computer so I can hold more scans. I took out the older hard drive to set the jumper settings (if needed ) for the additional hard drive. Both drives jumper settings are set to cable select. I start up the computer and it locks up during POST. Both drives are recognized however. The LED indicator on the Floppy drive is solid green so I checked the cable connections for the Hard drives, optical drives and of course the floppy drive and the connections are fine. I take the keyboard and hook it directly to the computer (it uses an extension cable). I did manage to get the computer started up after connecting the keyboard directly and disconnecting the floppy drive. A day later I had to get the floppy back online and I installed some case fans to help cool the system. I once again can't get the system past POST and there are no bois codes from either the speaker or the display.

      Some of my steps after the other day.
      Checked power cabling
      Checked EIDE and floppy data cables.
      Verified jumper settings on hard drives. (both set to cable select and it did startup once)
      Disconnected power on new hard drive, floppy, etc to see if the computer would boot up and I had no such luck.
      No bios codes displayed.
      Manually reseted the bios by removing battery and disconnecting power cable to power supply.

      System specs

      AMD Athlon XP 2500
      MSI KT4AV
      512 MB ram
      80 GB EIDE - primary drive, set to cable select
      320 GB EIDE- secondary drive, set to cable select.

      System built back in March 2004 and has had about 95% up time over the years.

      I am starting to think that there might be a problem with the main board. Attached is a screen shot of the startup, I think I took this picture about 20 minutes after I started the computer.

      img1749it5.jpg

      *The display of Athlon XP 1100 was due to when I manually reset the bios.

      Post edited 10/31/08 1:13PM

      12 replies

    • Siddeous

      alright

      6 years ago

      Jack Thompson has been disbarred in the State of Florida effective 10-25. W00T!

    • Siddeous

      its been a long time.

      6 years ago

      Since I made a journal entry but here is one now. Comic Con was fun, there were benefits of going alone but there were drawbacks. I haven't decided on whether or not to go next year, only time and a big enough tax return will tell.

      After Comic Con I went to Alaska ten days later. I have been going to this place Called Sitka since 2003 to go deep sea fishing. Fishing wasn't all that good but it was a fun trip and I can easily say that we have been spoiled by good weather over the years. Day three was chilly and we only brought in only 7 salmon that day. I have to mention this, the prop planes that horizon uses suck! They have a lower ceiling compared to a 737 and is slower. It took 30 minutes more to get back to Boise on the horizon prop plane over a 737-400.

      School has started again which I is great and sucks at the same time. After having a meeting with my adviser Thursday, in addition to my course load, if I added an area 1 class I will graduate this fall. That was big news to hear, I took summer classes on purpose in order to finish this fall but I thought I was still going to need a spring semester to accomplish this. I am at 16 credits now and 12-13 is what I usually like to take but I am finishing this fall.

      When I thought I wasn't going to finish up I decided to look into an internship to gradually transition into the IT field. I got one internship arranged starting next week which is going to last 3 weeks. And then I am interviewing for a 2nd internship at the idaho transportation dept. If all goes well I won't be working for my aunts at all this semester, good times had by all.

  • Comments (104)

    • Breckenridge

      Breckenridge

      6 years ago

      Hi

    • Suto_Griff

      Suto_Griff

      6 years ago

      Merry Freakin' Christmas!!!

    • caboose1177

      caboose1177

      6 years ago

      I agree with you 100%. The design doesn't even seem Constitution Class if you know what mean. It still pretty damn pretty sweet.

      The USS Kelvin's main deflector almost looks like an eye. I still think it's going to be an AWESOME movie.

    • caboose1177

      caboose1177

      6 years ago

      dude! what do you think of the new look for the USS Enterprise for the new Star Trek movie?

    • Bryy

      Bryy

      7 years ago

      deleted

      Post edited 7/31/08 1:41AM

    • Bryy

      Bryy

      7 years ago

      jrnl
      now

    • Strider165

      Strider165

      7 years ago

      No problem, and thank you! smiley1.gif

    • fullmetal_24

      fullmetal_24 Team_Monty

      7 years ago

      alert rape alert rape,
      you've been alert raped!
      HAPPY FU DAY!!!

    • Doob182

      Doob182

      7 years ago

      Congrats on F.U.!!

    • CptKelley

      CptKelley From that one place...

      7 years ago

      Hey congrats on the FU! It is nice to see people from Idaho getting it.